Neuer Ölniveausensor

Ein weiteres bekanntes Problem vom E46 ist, dass irgendwann der Ölniveausensor kaputt geht.
Wie der Name schon sagt misst der Ölniveausensor, wie viel Öl noch im Motor ist. Bei zu geringem Ölstand leuchtet dann das gelbe Öllämpchen im Cockpit. Ist der Sensor kaputt zeigt er nicht mehr an, wenn zu wenig Öl im Motor ist. Im Prinzip ist das nicht weiter schlimm, da man ja den Ölstand immer per Hand nachmessen kann und ein kaputter Ölniveausensor an sich keinen Schaden macht. Bei einem Ringtool sollte man sowieso vor jeder Ausfahrt auf die Rennstrecke manuell den Ölstand prüfen.

Aber gut, der Sachverhalt ist schon lästig und zum Austausch des Ölniveausensors muss sowieso das Öl abgelassen werden. Da ich einen Ölwechsel (Link) machen wollte, bot sich die Reparatur natürlich gleich an.

Einen kaputten Ölniveausensor erkennt man daran, dass nach dem starten des Motors das gelbe Öllämpchen im Cockpit aufleuchtet und erst wieder nach ca. einer Minute verschwindet. Ein anderes Indiz ist natürlich, wenn der Motor kaputt geht, weil kein Öl mehr drin war, aber den Fall schenken wir uns jetzt mal 😉

Bei meinem BMW trat jedenfalls genau das Problem auf. Ich habe mir dann von Metzger einen neuen Sensor geholt (das Beitragsbild zeigt den neuen Sensor).

Die Reparatur ist eigentlich sehr simpel. Wie gesagt, es muss nur zuerst das Öl abgelassen werden. Wie das geht, seht ihr in diesem Post: Kleiner Service

post_35_02_klein

Ist das Öl komplett abgelaufen, findet ihr den Ölniveausensor direkt unten an der Ölwanne, nur ein paar Zentimeter von der Ablassschraube entfernt. Der Sensor ist mit drei Muttern befestigt, welche ihr einfach aufschraubt. Nun nur noch den Stecker abziehen, und schon habt ihr den alten Sensor in der Hand.

 

post_35_03_klein

Links der alte, rechts der neue Sensor.

 

post_35_04_klein

Den neuen Sensor dann einfach wieder einsetzen, festschrauben und natürlich den Stecker nicht vergessen. Das war es dann auch schon 😉

Zuletzt dann natürlich wieder Öl einfüllen! Wie das geht, seht ihr in dem oben verlinkten Post.

Nach dieser kleinen Reparatur war dann auch das Leuchten des gelben Öllämpchens beim Starten des Motors verschwunden.